Extensions and Plugins > Xdata by Em Software

Xdata 6.3 Demo

(1/1)

larsen67:
Refuses to be my friend today. Having worked fine yesterday Im unable to resolve this today. I keep getting the same old contents imported everytime. What I have tried so far:

removed
HD/Applications/QuarkXPress 6.0/XTension/Xdata 6.3.xnt
HD/Users/Library/Preferences/Quark/QuarkXPress 6.0/Xdata.prf
run disk utility permissions repair
run cocktail cache cleaning
run disk warrior directory replaced
restart
clean install of XT and set prefs to TDT & 1 thru 45 records (under the demo limit)

all this several times over without change I can't find any other files accociated with this XT.

all imports fail in the same manor could this have damaged the quark file itself?

when I check the contents of both the quark and system clipboards they are what I expect to see and not the data that is coming in on import. Same with from file & paste board.

Ideas welcome anybody this one has me stumped

Emma:
Never had this happen. If you haven't already, email your query to Em Software Support <support@emsoftware.com>.

You should get a quick response.

larsen67:
If I were a full on user then I would indeed do this but as Im running in demo-mode. I will try install on my spare set-up and see what happens there. It has been working so sweetly too.

larsen67:
Just loaded the job fonts onto my spare set-up installed the XT and it does the same thing on here too. Must be something damaged in the quark file as this is my new box I have not migrated too fully yet. never done a job on it

larsen67:
With a few further checks it is some thing down to the quark file. With a new clean doc the XT is back to how it should be again. Although this hasn't flushed the hick-up from my work file. Oh well it will just have to go down as one of them things that happens can't complain its saved me a hell of a lot more time than this incident has cost me. Thanks anyway. Back to the grind stone…

Navigation

[0] Message Index

Go to full version